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Abstract—This paper features QGIS, which is an open-

source GIS software chosen for this spatial analysis, 

along with a thorough procedure describing how the 

analysis must be carried out. Maps selected for the 

analysis include Land Use Land Cover (LULC), Slope, 

Hillshade, Contour, and Aspect of Jorhat district. The 

analytical tools enlighten on the various terrain 

characteristics, lending themselves to sustainable 

planning and resource management in the region. 

Index Terms— Slope map, aspect map, hillshade map, 

QGIS, Digital Elevation Model, toposheet. 

I. INTRODUCTION 

Remote sensing is the process of collecting data about 

an object or fact without making any physical contact 

with it. In reality, it comprises the use of satellite or 

aircraft-based sensor technologies to detect and 

classify objects on Earth, such as vegetation, 

buildings, and water bodies etc. Geographic 

Information Systems (GIS) is a framework used for 

collecting, organizing, and examining spatial and 

geographic data. GIS combines many types of data and 

is used to study spatial locations and structures layers 

of information into visualizations using maps and 3D 

scenes. Remote sensing provides the data, and GIS 

organizes and examines this data to support decision-

making in fields like urban planning, environmental 

monitoring, and disaster management. 

Digital maps are essential tools to obtain spatial data. 

Maps help to relate various features to any given 

geographical location giving a good perspective for 

any individual to understand and interpret. Thus, they 

are essential for monitoring and analysing change over 

a period of time. The Survey of India (SOI) 

topographical maps are the earliest maps of India 

showing land-use/land-cover classification. In recent 

years many advancements have been made in mapping 

techniques to prepare maps with much more 

information. Remote Sensing is now recognised as an 

inevitable tool to view, analyze, characterize and make 

analysis and observations about land, water and 

atmospheric components. Landuse/Landcover 

(LULC) is considered one of the most important and 

handy means to study changes in the impact of human 

activities on the global environment as a whole. 

This study used topographic maps (83J/1, 83J/2, 83J/3, 

83J/5, 83J/6, 83J/7, 83J/9, 83J/10, 2011) from the 

Survey of India (https://surveyofindia.gov.in) along 

with (SRTM1N26E093V3, SRTM1N26E094V3, 

SRTM1N27E094V3) DEM data from USGS Earth 

Explorer (https://earthexplorer.usgs.gov/). The 

toposheets gave more detailed land-use, hydrology, 

and infrastructure information, while the DEM data 

allow terrain analysis. This can include slope, aspect, 

and elevation mapping. These datasets were further 

processed in GIS software to produce LULC maps, 

slope maps, aspect maps, and hillshade models, 

thereby providing a better understanding of the 

region's topography and spatial characteristics. 

II. REVIEW OF LITERATURE 

Basically, literature reviewing intends to frame the 

very broad concept of the topic under the scientific 

strategy that becomes very much clear and well 

defined. It aims at finally developing a conclusive 

study upon reviewing literatures written by several 

highly noticed researchers, followed by the 

summation. It allows an orientation in regard to earlier 
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knowledge and concepts developed through papers 

presented by other researchers across different 

subjects. This helps readers get a clearer understanding 

of the topic by examining both the strengths and 

weaknesses of the sources of information. With the 

availability of various resources like books, journals, 

theses, reports, and papers, along with digital tools 

such as e-libraries offering a vast collection of e-

books, articles, and online journals, the process of 

conducting a literature review has become much more 

efficient and less time-consuming. Research papers of 

Atasoy et al. 2006, Bhattacharjya A. 2018, Campbell 

J.B. 2007, Carlson and Azofeifa 1999, Giridhar et al. 

2007, Muttitanon and Tiıpathi 2005, Yusra Abed 

Alkareem Alhusban 2018, Zsuzsanna et al.  2005 were 

the resource material for the present study. These 

papers threw light on the efficient use of GIS in the 

various domains like risk management & disaster 

assessment, urban planning and helps with 

environmental impact analysis which adds to the 

resourcefulness of the present study. 

III. STUDY AREA 

Jorhat district is located at 26.75°N 94.22°E and lies at 

an elevation of 381 feet above MSL (as shown in 

Figure 1). The Jorhat district covers a total area of 

about 2,859.35 sq. km. The Jorhat District is bounded 

by the river Brahmaputra on the north, Nagaland on 

the south, Sivsagar District on the east and Golaghat 

District on the west. The headquarters of Jorhat 

District is located at Jorhat and the district is divided 

into the following subdivisions: Jorhat East, Jorhat 

West, Mariani, Teok and Titabor.  

Objectives 

➤ To study the Land-use /Land-cover change of 

Jorhat District 

➤ To create Slope, Aspect, Hillshade and Contour 

map of Jorhat District  

 
Figure 1: Location map of the study area
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IV. METHODOLOGY 

To perform land use land cover (LULC) analysis, 

process the Google Earth Pro maps to gain a clear 

understanding of the area. The preprocessing of 

LULCs involved geo-referencing four locations. 

Within these locations, digitize the water bodies, 

barren land, built-up areas, etc. Then calculated the 

areas and determined the latitude and longitude using 

QGIS software. Utilizing the SCP plugin, compute the 

land use land cover. 

Digitization of Jorhat District by using QGIS 

Step 1: Visit the Survey of India website 

• Open a web browser (e.g., Google Chrome, 

Mozilla Firefox) and navigate to the Survey 

of India website.  

Step 2: Click on the "Maps" tab 

• On the top menu bar, click on the "Maps" tab. 

A dropdown menu will appear. 

• Select "Open Series Maps" from the 

dropdown menu. 

Step 3: Choose Assam as the state 

• On the next page, select "Assam" as the state 

from the dropdown menu.  

Step 4: Select Jorhat as the district  

• After selecting Assam, select "Jorhat" as the 

district from the next dropdown menu. 

Step 5: Click on the "Download" button 

• Click on the "Download" button to download 

the Jorhat map in PDF format. 

Step 6: Save the map 

• Save the downloaded map to your computer 

or device. Make sure you have a PDF viewer 

installed to view the map. 

QGIS & Georeferencing 

QGIS is a free and open-source cross-platform 

desktop geographic information system (GIS) 

application that supports viewing, editing, and analysis 

of geospatial data. 

Step 1: Prepare the Map 

• Open QGIS software ⟶ Go to Layer in the 

Toolbar  

• Click on Add Layer ⟶ Add Raster 

Layer⟶Browse the downloaded map in the 

Raster datasets ⟶ Click Add option 

• Go to Layer ⟶ Georeferencer ⟶Open 

Raster, select your toposheet to georeference  

• Click Add points icon to add the 1st point⟶ 

Enter the map coordinates (Latitude & 

Longitude) of the selected point 

• In X/East add the Longitude of the 1st point  

• In Y/North add the Latitude of the 1st point. 

The entered values for latitude and longitude 

can be seen in the GCP Table. 

• Click on Add points icon for further addition 

of ground control points (At least add four 

ground control points) 

• The GCP Table will display all the Latitude 

and Longitude of the added points. The 

Residual (pixels) must be less than 10 pixels 

in the GCP Table.  

• If the Residual (pixels) criteria is not fulfilled 

than remove the points with higher than 10 

pixels in Residual error. 

• Again, add the points unless the criteria is 

fulfilled. 

• Go to Transformation Settings ⟶In 

Transformation Parameters ⟶ Select 

“Linear” in the Transformation type  

• Select “Nearest neighbour” in the 

Resampling method  

• Select “ESPG:4326-WGS 84” in the Target 

CRS 

• In Output settings ⟶ In Output raster: 

Browse for the file location to save file with 

“.tiff” extension  

• Select “None” in Compression. Then click on 

“OK” after making the required changes 

• Click on Start Georeferencing icon or go to 

File and then select “Start Georeferencing 

(Ctrl + G)” 

• Map processing will start ⟶ “Georeferenced 

Successful: Raster was successfully 

georeferenced “will be displayed  

• Either Save the CGP points or Discard it 
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• The georeferenced file will be loaded on the 

QGIS Workspace 

• Move the cursor above any part of the map to 

check the coordinates. Coordinates of the 

point will be display at right bottom of the 

workspace. 

• Open Google Earth Pro ⟶Click on File ⟶ 

Go to file location where georeferenced file 

is saved ⟶ Select “GeoTIFF(*.tif)” and then 

select the georeferenced file and click on 

“Open”  

• The georeferenced file will be shown on the 

place, of which we have entered the  latitude 

and longitude. 

PROJECTION 

• Go to your browser and open 

(https://www.samsamwater.com/utmzones/ut

mzones.kmz) 

• Open the downloaded UTM Zones 

• Go to File ⟶ Open⟶ Select the 

georeferenced file location ⟶ Select 

“GeoTIFF(*.tif)” and then select the 

georeferenced file and click on 

“Open” 

• The added file will show the desired UTM 

zone  

• Launch the QGIS ⟶ go to layers and add the 

georeferenced file 

• In the Layers panel, right click on the 

georeferenced file ⟶ Then go to Export 

⟶Save As  

• Save Raster Layer as dialogue box appears 

⟶ Select “GeoTIFF” in Format ⟶ In File 

name browse the location to save the file with 

file name “projection” and with “.tiff ” 

extension  

• In CRS Select UTM zone 46N (the desired 

UTM zone) 

• Click on OK keeping other options as it is. 

• “Layer Exported: Successfully saved raster 

layer” will be displayed  

• The projection file will be displayed on the 

Layer panel 

• Add new project ⟶Select Discard in the 

Save Project pop up 

• Go to Layer in the tool menu bar ⟶ In Raster 

browse for the projection file, then Add ⟶ 

Now, the unit is changed from degrees to 

meters 

Step 2: Create a New Vector Layer 

• Go to Layer ⟶ New ⟶ New Vector Layer 

or click the "Create a new vector layer" 

button 

• Choose the layer type (e.g., polygon, line, 

point) 

• Set the coordinate reference system (CRS) 

Step 3: Start Digitizing 

• Select the digitizing tool (e.g., polygon, line, 

point) 

• Trace the map features using the mouse or a 

digitizing tablet 

• Use snapping tools (e.g., vertex, edge) to 

ensure accuracy 

Step 4: Map Composing  

• Make sure your digitized map layer is loaded 

and visible in the QGIS canvas. 

• Adjust the symbology and labeling as 

needed. 

Step 5: Create a New Layout 

• Go to Project ⟶ New Print Layout or click 

the "New Print Layout" button. 

• Choose a layout name and select the paper 

size and orientation. 

• A new window will appear. In the new 

window go to the add item option in the menu 

bar 

• Then add map 

• Right click and drag the mouse on the blank 

page, to add the map 

• Move icon quantity is there, to adjust the map 

in the blank page accordingly. 

• In the items panel, go to item properties and 

change the scale to fit screen. 

Step 6: Add a Map Frame 

• Click the "Add Map Frame" button. 

• Draw a rectangle on the layout canvas to 

define the map frame. 
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• Select the study area layer as the map frame's 

content. 

Step 7: Customize the Map Frame 

• Adjust the map frame's extent, scale, and 

rotation as needed. 

• Use the "Lock" button to lock the map 

frame's extent. 

Step 8: Add a Legend 

• Click the "Add Legend" button. 

• Customize the legend's appearance, columns, 

and content. 

 Step 9: Add a Title and Labels 

• Click the "Add Label" button. 

• Create a title and labels for your map (e.g., 

study area name, scale, date). 

 Step 10: Add Additional Elements (Optional) 

• Add images, shapes, or other elements to 

enhance your map (as shown in Figure 2). 

• Use the "Add Image" button or copy and 

paste from another program. 

Step 11: Customize the Layout 

• Adjust the layout's margins, padding, and 

background color. 

• Use the "Grid" button to enable a grid for 

precise alignment. 

 Step 12: Export Your Map 

• Go to File ⟶Export as Image or click the 

"Export as Image" button. 

• Choose a file format (e.g., PNG, PDF, SVG) 

and adjust settings as needed. 

Step 13: Save Your Layout 

• Save your layout to preserve your design and 

settings. 

 

Figure 2: Landuse landcover map of Jorhat District 
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Contour Map 

Contour Map (or Topographic Map) is a type of map 

that uses contour lines to represent the elevation and 

shape of the land's surface. These maps are widely 

used in geography, cartography, civil engineering, and 

environmental studies. Contour maps help visualize 

the three-dimensional shape of the terrain on a two-

dimensional surface, making them valuable tools for 

activities such as hiking, land development, and flood 

risk assessment. Contour maps can also help identify 

features like hills, valleys, ridges, and depressions. 

Here are the steps to be followed in order to create a 

Contour Map for the given Study Area: 

STEP 1: Downloading the DEM Files 

• Open the USGS website 

(https://earthexplorer.usgs.gov) and login. 

• Under the Geocoder tab, open the drop down 

menu for Selecting Geocoding Method and 

select Address/Place option from it. The 

Address/Place dialogue box will appear. 

• In the Address/Place dialogue box, enter the 

keyword as “Jorhat” and click on the show 

button. A table containing our desired 

location will appear. 

• Click on the required option from the table. It 

will automatically locate the coordinate on 

the map. Zoom into the map and select our 

desired study area. 

• Open the Data Sets tab and click on Refresh. 

Open the Digital Elevation drop down list 

and from it open the SRTM drop down and 

select SRTM 1 Arc-Second Global. 

• Open the Results tab and down all the 

required DEM files. 

STEP 2: Loading the DEM files into QGIS 

• Launch the QGIS software. 

• From the Layers menu, select Data Source 

Manager. 

• In the Data Source Manager, open the Raster 

tab. Under the Source section, click on the 

options to locate and select the DEM files and 

then click the Add button. 

• Repeat this step for every DEM file. 

STEP 3: Creating Contour Maps 

• After the DEM files are loaded, go to 

Raster→Extraction→Contour. A Contour 

window will appear. 

• In the Contour window, select the required 

Input Layer i.e. in our case the DEM files. 

• Enter the value of the contour interval as 100 

and click the Run button. 

• A contour map for the selected DEM file will 

be created. 

• In the Layers panel, deselect the DEM file 

and select the Contour shapefile. The contour 

lines will be visible. 

• Right Click on the Contour shapefile and 

click on Properties. 

• In the Layer Properties window, open the 

Symbology tab. 

• From the drop down menu at the top, select 

Categorized. 

• From the value drop down menu, select 1.2 

ELEV. 

• From the Color Ramp drop down menu, 

select any one of the gradients (in our case 

Spectral). 

• Click on the Classify button. 

• Now, open the Label tab and select Single 

Labels from the drop down menu. 

• From the Value drop down menu, select 1.2 

ELEV. 

• Select a font of your choice and click Apply. 

• Click the Ok button. We will be able to see 

the contour lines of different colors with their 

specific values. 

• Repeat this process for every DEM file. 

STEP 4: Combining the Contour shapefiles 

• After all the contour maps have been created, 

click on Vectors→Data Management 

Tools→Merge Vector Layers. 

• In the Merge Vector Layers window, select all 

the contour shapefiles in the Input Layers 

menu and then click on Run. 

• A new shapefile named Merged will be 

created. 

STEP 5: Cropping 

• Go to Vector→Geoprocessing Tools→Clip. A 

Clip window will appear. 
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• Select the Merged file as the Input Layer and 

the study area outline shapefile as the Overlay 

Layer. 

• Click on Run. After the Status bar shows 

Completed, a new cropped shapefile will be 

formed (as shown in Figure 3).

 
Figure 3: Contour map of Jorhat District 

STEP 6: Composing 

• Follow the same steps for composing as done 

for Study Area Map. 

Slope Map 

Slope Map is a graphical representation that shows the 

slope of the terrain in a specific area. It is typically 

used in geographical information systems (GIS) and 

topographic studies (as shown in Figure 4). On a slope 

map, different colors or shading patterns are used to 

indicate varying degrees of slope. For instance, steep 

areas might be shaded in dark colors, while gentle 

slopes are shown in lighter colors. Slope maps are 

crucial for land use planning, infrastructure 

development, and environmental management, as they 

help identify areas prone to erosion, landslides, or 

flooding. 

Slope of the Study Area 

Here are the steps to be followed in order to create a 

Slope Map for the given Study Area: 

STEP 1: Downloading the DEM Files 

• Open the USGS website 

(https://earthexplorer.usgs.gov) and login. 

• Under the Geocoder tab, open the drop down 

menu for Selecting Geocoding Method and 

select Address/Place option from it. The 

Address/Place dialogue box will appear. 
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• In the Address/Place dialogue box, enter the 

keyword as “Jorhat” and click on the show 

button. A table containing our desired 

location will appear. 

• Click on the required option from the table. It 

will automatically locate the coordinate on 

the map. Zoom into the map and select our 

desired study area. 

• Open the Data Sets tab and click on Refresh. 

Open the Digital Elevation drop down list 

and from it open the SRTM drop down and 

select SRTM 1 Arc-Second Global. 

• Open the Results tab and down all the 

required DEM files. 

STEP 2: Loading the DEM files into QGIS 

• Launch the QGIS software. 

• From the Layers menu, select Data Source 

Manager. 

• In the Data Source Manager, open the Raster 

tab. Under the Source section, click on the 

options to locate and select the DEM files and 

then click the Add button. Repeat this step for 

every DEM file. 

STEP 3: Creating Slope Map 

• Go to Raster→Analysis→Slope. A Slope 

window will appear. 

• Select the DEM file as the input layer and 

check the checkbox “Slope expressed as 

percent instead of degrees”. 

• Click on the Run button. After the algorithm 

is completed, close the window. 

 

Figure 4: Slope map of Jorhat District 
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• In the Layers panel, deselect the checkbox for 

DEM file and select the Slope raster file. 

• Right Click on the Slope raster file and click 

on Properties. 

• Open the Symbology tab and under Band 

Rendering, select Render Type as “Single 

Band pseudocolor”. 

• Under Min/Max Value Settings, open the 

Color Ramp drop down list and select 

Spectral. 

• Click on Classify, then Apply and click Ok. 

• Repeat this process for every DEM file. 

STEP 4: Combining the Slope Maps 

• Go to Raster→Miscellaneous→Build Virtual 

Raster. A Build Virtual Raster window will 

open. 

• Select the Slope Maps as input layer and click 

on Ok. 

STEP 5: Cropping 

• Go to Raster→Extraction→Clip Raster by 

Mask Layer. A Clip Raster by Mask Layer 

window will open. 

• Select the combined slope map as the Input 

Layer and select the study area outline 

shapefile as the Mask Layer. 

• Click on Run. 

• After the status bar shows Completed, close 

the window. 

STEP 6: Composing 

• Follow the same steps for composing as done 

for Study Area Map. 

Hillshade Map 

Hillshade is a visualization technique used in 

geographic information systems (GIS) to create a 

shaded relief representation of terrain (as shown in 

Figure 5). It simulates the effect of sunlight on the 

landscape by casting shadows based on the angle of 

the sun, typically considering factors like the sun's 

azimuth and elevation. The resulting image gives a 3D 

appearance to the terrain on a 2D map, making it easier 

to identify landforms such as ridges, valleys, and 

slopes. 

Hillshade Map is a map that uses hillshade techniques 

to depict the terrain's shape and structure through 

shadow and light. The shading on the map helps to 

enhance the visual interpretation of the terrain by 

giving a sense of depth. Hillshade maps are often used 

in conjunction with other types of maps, like elevation 

or topographic maps, to provide a more detailed and 

intuitive understanding of the landscape. They are 

valuable in fields such as geography, urban planning, 

and environmental management for tasks like 

landform analysis and site selection. 

Hillshade of the Study Area 

Here are the steps to be followed in order to create a 

Hillshade Map for the given Study Area: 

STEP 1: Downloading the DEM Files 

• Open the USGS website 

(https://earthexplorer.usgs.gov) and login. 

• Under the Geocoder tab, open the drop down 

menu for Selecting Geocoding Method and 

select Address/Place option from it. The 

Address/Place dialogue box will appear. 

• In the Address/Place dialogue box, enter the 

keyword as “Jorhat” and click on the show 

button. A table containing our desired 

location will appear. 

• Click on the required option from the table. It 

will automatically locate the coordinate on 

the map. Zoom into the map and select our 

desired study area. 

• Open the Data Sets tab and click on Refresh. 

Open the Digital Elevation drop down list 

and from it open the SRTM drop down and 

select SRTM 1 Arc-Second Global. 

• Open the Results tab and down all the 

required DEM files. 

STEP 2: Loading the DEM files into QGIS 

• Launch the QGIS software. 
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• From the Layers menu, select Data Source 

Manager. 

• In the Data Source Manager, open the Raster 

tab. Under the Source section, click on the 

options to locate and select the DEM files and 

then click the Add button. Repeat this step for 

every DEM file. 

STEP 3: Creating Hillshade Map 

• Go to Raster→Analysis→Hillshade. A 

Hillshade window will appear. 

• Select the DEM file as the input layer and set 

the Z factor as 5. 

• Click on the Run button. After the algorithm 

is completed, close the window. 

• In the Layers panel, deselect the checkbox for 

DEM file and select the Hillshade raster file. 

• Right Click on the Hillshade raster file and 

click on Properties. 

• Open the Symbology tab and under Band 

Rendering, select Render Type as “Single 

Band pseudocolor”. 

• Under Min/Max Value Settings, open the 

Color Ramp drop down list and select 

Spectral. 

• Click on Classify, then Apply and click Ok. 

• Repeat this process for every DEM file. 

STEP 4: Combining the Hillshade Maps 

• Go to Raster→Miscellaneous→Build Virtual 

Raster. A Build Virtual Raster window will 

open. 

• Select the Hillshade Maps as input layer and 

click on Ok. 

STEP 5: Cropping 

• Go to Raster→Extraction→Clip Raster by 

Mask Layer. A Clip Raster by Mask Layer 

window will open. 

• Select the combined Hillshade map as the 

Input Layer and select the study area outline 

shapefile as the Mask Layer. 

• Click on Run. 

• After the status bar shows Completed, close 

the window. 

 
Figure 5: Hillshade map of Jorhat District 
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STEP 6: Composing 

• Follow the same steps for composing as done 

for Study Area Map. 

 

Aspect Map 

Aspect refers to the compass direction that a slope 

faces (as shown in Figure 6). It is an important terrain 

attribute in geography and environmental studies, as it 

influences factors like sunlight exposure, wind 

patterns, and microclimate conditions on a slope. For 

example, in the Northern Hemisphere, south-facing 

slopes typically receive more sunlight and are warmer, 

while north-facing slopes are cooler and more shaded. 

Aspect Map is a type of map that shows the orientation 

of slopes across a landscape by indicating the direction 

each slope faces. The map is often color-coded, with 

different colors representing different compass 

directions (e.g., north, south, east, west). Aspect maps 

are useful in fields like agriculture, forestry, and 

ecology, where the direction of slope influences 

vegetation growth, soil moisture, and habitat 

conditions. They are also important in urban planning 

and construction, as the aspect can affect the energy 

efficiency of buildings and the design of outdoor 

spaces. 

Aspect of the Study Area 

Here are the steps to be followed in order to create a 

Aspect Map for the given Study Area: 

STEP 1: Downloading the DEM Files 

• Open the USGS website 

(https://earthexplorer.usgs.gov) and login. 

• Under the Geocoder tab, open the drop down 

menu for Selecting Geocoding Method and 

select Address/Place option from it. The 

Address/Place dialogue box will appear. 

• In the Address/Place dialogue box, enter the 

keyword as “Jorhat” and click on the show 

button. A table containing our desired 

location will appear. 

• Click on the required option from the table. It 

will automatically locate the coordinate on 

the map. Zoom into the map and select our 

desired study area. 

• Open the Data Sets tab and click on Refresh . 

Open the Digital Elevation drop down list 

and from it open the SRTM drop down and 

select SRTM 1 Arc-Second Global. 

• Open the Results tab and down all the 

required DEM files. 

STEP 2: Loading the DEM files into QGIS 

• Launch the QGIS software. 

• From the Layers menu, select Data Source 

Manager. 

• In the Data Source Manager, open the Raster 

tab. Under the Source section, click on the 

options to locate and select the DEM files and 

then click the Add button. Repeat this step for 

every DEM file. 

STEP 3: Creating Aspect Map 

• Go to Raster→Analysis→Aspect. An Aspect 

window will appear. 

• Select the DEM file as the input layer. 

• Click on the Run button. After the algorithm 

is completed, close the window. 

• In the Layers panel, deselect the checkbox for 

DEM file and select the Aspect raster file. 

• Right Click on the Aspect raster file and click 

on Properties. 

• Open the Symbology tab and under Band 

Rendering, select Render Type as “Single 

Band pseudocolor”. 

• Under Min/Max Value Settings, open the 

Color Ramp drop down list and select 

Spectral. 

• Click on Classify, then Apply and click Ok. 

• Repeat this process for every DEM file. 

STEP 4: Combining the Slope Maps 
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• Go to Raster→Miscellaneous→Build Virtual 

Raster. A Build Virtual Raster window will 

open. 

• Select the Aspect Maps as input layer and 

click on Ok. 

STEP 5: Cropping 

• Go to Raster→Extraction→Clip Raster by 

Mask Layer. A Clip Raster by Mask Layer 

window will open. 

• Select the combined Aspect map as the Input 

Layer and select the study area outline 

shapefile as the Mask Layer. 

• Click on Run. 

• After the status bar shows Completed, close 

the window. 

STEP 6: Composing  

Follow the same steps for composing as done for Study 

Area Map. 

 

V. RESULTS AND CONCLUSION 

This project successfully applied Geographic 

Information Systems (GIS) to analyze and map the 

land use and land cover (LULC), slope, aspect, 

hillshade, and contour of Jorhat District. These spatial 

analyses provided valuable insights into the physical 

characteristics and land use patterns of the area, 

offering a comprehensive understanding that can 

inform future land management and planning 

decisions. 

The LULC analysis of Jorhat City revealed that the 

significant part of the land area is covered by 

agricultural lands like paddy fields and tea gardens. 

The Bhogdoi river, a tributary of the Brahmaputra 

River flows through the city of Jorhat. The Bhogdoi 

river has become polluted over the years. Moreover, 

urbanization has accelerated, leading to expansion of 

residential areas on the outskirts of the city. This 

research sheds light on key regions to preserve, build 

cities or grow crops. It helps decision-makers focus on 

steps that align with sustainable development goals. 



© February 2025| IJIRT | Volume 11 Issue 9 | ISSN: 2349-6002 

IJIRT 173229         INTERNATIONAL JOURNAL OF INNOVATIVE RESEARCH IN TECHNOLOGY 2213 

The slope map identified the variations in terrain 

steepness across the study area, which is crucial for 

understanding soil erosion risk, agricultural suitability, 

and infrastructure development. About 90% of land 

area of the district is either nearly level or nearly level 

with very gentle sloping. The South Eastern portion of 

Jorhat district has moderate to steep slope which 

requires restrictions for certain types of construction 

and the need for erosion control measures. 

The aspect map provided insights into the directional 

orientation of slopes, influencing microclimates and 

vegetation patterns. The analysis showed, which can 

guide agricultural practices such as selecting crop 

types based on sunlight exposure or optimizing solar 

panel placement for renewable energy projects. 

The hillshade map visually enhanced the topographic 

features, aiding in the interpretation of landscape 

forms and aiding decision-makers in visualizing 

terrain-related planning. From the hillshade map, it is 

found that the terrain in the South-eastern region of the 

Jorhat District is at a higher altitude in comparison to 

the rest of the land cover of the district. This map is 

particularly useful for urban planning and to assess the 

impact of proposed developments on the environment. 

The contour map offered a detailed representation of 

elevation changes, facilitating hydrological studies 

and infrastructure development. From the study of the 

Contour map, it has been found that the major portion 

of the district has a contour interval of 100m above 

mean sea level from NE direction to SW, representing 

a level plain area. Whereas a contour interval of 200-

300 metres is observed in the South-Eastern portion of 

the district, indicating a hilly region. An understanding 

of elevation gradients is important for designing 

effective drainage systems or planning transportation 

routes. 
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